Support » Plugin: qTranslate » qTranslate Services could not load OpenSSL!

  • I’m using wordpress 3.1 and qTranslate 2.5.18

    I’m getting this alert message on my qTranslate settings section in my admin:

    qTranslate Services could not load OpenSSL!

    The only info I’ve found has to do actualization of the plugin, but that’s not my case since I’m using the latest version of the plugin.

    Any idea of why I’m getting that message and how can it be solved?

Viewing 1 replies (of 1 total)
  • mako2

    (@mako2)

    Hello, I am getting the same error and I can’t find a way to fix it. I wanted to ask you if you found a solution and if you could share it with me. Thank you very much!

    MK

Viewing 1 replies (of 1 total)
  • The topic ‘qTranslate Services could not load OpenSSL!’ is closed to new replies.