Support » Plugins » qTranslate Problems on my webserver !!

  • I installed it on my local Server and got no Problems. I can activate/deactivate different languages and so on.

    Everthing works fine.

    But on my Webserver (Domain) i have some problems.
    I can install the plugin, but following with an error message:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    I go one page back and i have Plugin active…

    If i go to the qTranslate Settings i can not activate a new language and i also can not deactivate a language.

    I get a error message from my server like this:
    Not Found
    The requested document was not found on this server.

    this is the adress wp wants to load:

    If i go back on my browser it says:
    qTranslate can not found or load OpenSSL on top of the page.

    If i want to change the Default Language / Order and Save the changes, nothing happens.
    I copied manually the french language to content/languages. No effect.

    What´s my Problem on the Server ? Do i have wrong rights for my folders ?? Firewall ?
    Need to install OpenSSL on my Apache ?
    What i have to tell my provider to get it running ?

    I use it on wordpress 2.7.1
    Server uses:
    Plesk Panel 9.2
    phpMyAdmin – 2.11.6
    Server Version: 5.0.45-community-nt

    Please, give me informations. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m having the same trouble with a 2.8.6 install.
    The site was built on a sub-domain and now I’m trying to port it to the client’s domain.
    I was able to activate all plug-ins, load the db content but i can’t activate the language.
    I even tried different .htaccess files from different domains where WP works perfectly, one of which is hosted by the same company as my client’s website.

    Any thoughts on this?


    I found the source of the problem (in my case) and I thought I’d share it with others as well as report it here.

    Through trial and error I found out that the error that was killing the server was not when installing qTranslate, but when enabling Romanian translation.

    It turned out the error was somewhere in the file included with WordPress 2.8.6.

    I replaced the translation file with my own (I would have done that anyway as the default Romanian translation does not stand up to the quality standards of WP, to say the least) and everything worked out just fine.

    For the ones having the same problem I did, feel free to download my file. If you find this translation too informal, I’ve also made a more formal one for a governmental website I’ve built.

    For the ones who have similar trouble with other .mo files, I recommend searching for other versions of their language file or finding out how to generate the .po file from the existing .mo and than recompile the .mo, as this might do the trick.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘qTranslate Problems on my webserver !!’ is closed to new replies.