Support » Plugin: qTranslate » qtranslate prevents me from inserting images from media library in a wp_editor

  • Hey guys. I tried asking this question in but no one seems to be able to help. So I am officially trying to call this a bug in qtranslate 🙂

    I have a page where I create some custom meta boxes. At some of these boxes a add an wp_editor as well for each language activated through qtranslate. This works and I can save content in the editors. The problem is that I cant insert images using the media library button that is right above the wp_editor. I see the popup but when I click “insert in post” the window closes and nothing have happened. No image is inserted into the editor.

    I’m running WordPress 3.4.1 and using Version 2.5.31 of qtranslate that should be compatible.

    The big mystery here is if I disable qtranslate everything works.
    I have disabled all other plugins and the only thing that can break this is I again enable qtranslate.

    Instead of making my own meta boxes I have tried using plugins for it. The issue is the same. I cannot insert images into a custom wp_editor when qtranslate i ensabled.

    I have also tried to use the plugin on an empty page where I don’t have my custom code and the result is again the same.

    If you need more information please let me know.

    Hope someone can help me out. I am supposed to release this language control mid august :S

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same issue! Did you find a solution?

    I was having similar problem, i just couldn’t add gallery. So i simply changed wordpress tinymce editor to something else.
    But it was i year ago, it should have been fixed by now 😐

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘qtranslate prevents me from inserting images from media library in a wp_editor’ is closed to new replies.