WordPress.org

Forums

qTranslate
qTranslate not working on existing translated site (3 posts)

  1. jesslohm
    Member
    Posted 11 months ago #

    Hi, I needed to find a replacement for Polylang since that plugin has not been working harmoniously with several other plugins, so I really need to ditch it and move on...

    I chose qTranslate because it works with the LayerSlider WP plugin I would finally like to use.

    I deactivated Polylang, installed & activated qTranslate, but now NOTHING is appearing on my website, it is just white space, so I had to deactivate qTranslate and reactivate Polylang again...

    Also there was NO appearance of the flags / language selection when I edit an existing post or start a new post. I only need English (default) and German...

    http://www.jessicavoiceover.com

    What am I doing wrong? Is it possible to use a qTranslate on an existing translated site?

    https://wordpress.org/plugins/qtranslate/

  2. whaus
    Member
    Posted 11 months ago #

    you might try mqtranslate, because the qtranslate version available here does not work with the current wordpress version: https://wordpress.org/plugins/mqtranslate/

    as for "existing translated sites", I'm not sure what you mean by that. If you mean that content you translated with polylang should be imported to qtranslate, I don't think that works, because I presume both plugins work quite differently. I never used Polylang though, so I'm not sure.

  3. jesslohm
    Member
    Posted 11 months ago #

    Yeah, I did mean that I have an existing site with several posts/pages that were already translated with polylang...

    From what I understand though, is that LayerSlider can only work with qTranslate and WPML, do you know anything about that? mqTranslate is a derivative of qTranslate, but that doesn't mean it'll work with LayerSlider...

    If so, how would I even go about installing/managing another plugin. With my limited developing skills, I may just have to suffer with polylang forever. :(

Reply

You must log in to post.

About this Plugin

  • qTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic