Support » Plugins and Hacks » qTranslate » qTranslate not compatible with WordPress 3.4.1

  • Resolved lydiamunoz

    (@lydiamunoz)


    When I updated WordPress to 3.4.1, qtranslate in post or page edit says:

    The qTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version.

    If I click to reenable it, I can’t write in the textarea of content. I don’t know who I can fix it. Do you think qtranslate will update the plugin now?

    Thanks!

    http://wordpress.org/extend/plugins/qtranslate/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘qTranslate not compatible with WordPress 3.4.1’ is closed to new replies.