Support » Plugin: qTranslate » qtranslate is not compatible with wp version 3.8 or 3.8.1

  • onurahmet

    (@onurahmet)


    Hi,

    Since 2 days I am struggling with the issue of compatibility of qtranslate.

    I have installed wp 3.8.1 first and then installed qtranslate. After I activate the plugin the I received the message as below.

    “The qTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning.”

    The I downgraded the version to 3.8 then the result is same.

    Thanks for any help…

    https://wordpress.org/plugins/qtranslate/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘qtranslate is not compatible with wp version 3.8 or 3.8.1’ is closed to new replies.