WordPress.org

Forums

qTranslate
qtranslate is not compatible with wp version 3.8 or 3.8.1 (4 posts)

  1. onurahmet
    Member
    Posted 1 year ago #

    Hi,

    Since 2 days I am struggling with the issue of compatibility of qtranslate.

    I have installed wp 3.8.1 first and then installed qtranslate. After I activate the plugin the I received the message as below.

    "The qTranslate Editor has disabled itself because it hasn't been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning."

    The I downgraded the version to 3.8 then the result is same.

    Thanks for any help...

    https://wordpress.org/plugins/qtranslate/

  2. augustas
    Member
    Posted 1 year ago #

    Upgrade qtranslate and use suggestions described here http://www.enriqueacevedo.mx/2014/05/wordpress-3-9-1-y-el-error-qtranslate/
    (you can translate this page to English using online tools)

    This solution worked for me using WP 3.9.1 and Development Version of qTranslate 2.5.40b.

  3. projectmanager_bugreport
    Member
    Posted 1 year ago #

    Based on previous and current experience, it might be worth the effort searching for an alternative to qTranslate.

  4. ewroman
    Member
    Posted 1 year ago #

    wordpress auto updates (minor updates) from 3.8.1 to .3.8.3, so when you install wp 3.8.1 it will auto update itself to 3.8.3. qtranslate looks for 3.8.1 but sees 3.8.3 so it gives error.
    make change into qranslate.php at line 90 where define('QT_SUPPORTED_WP_VERSION', '3.8.1');
    to
    define('QT_SUPPORTED_WP_VERSION', '3.8.3');

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • qTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic