Support » Plugin: SB Login » qTranslate incompatible

  • Resolved Alexey

    (@dvascheta)


    No idea if it is qTranslate problem or your plugin, but I’m running multilingual site with qTranslate, and made Russian translations, but neither in back-end nor in front-end your plugin is not translated.

    I switch languages, but nothing happens.

    I’ve tried to add my ninety-ru_RU.mo and ninety-ru_RU.po to distributive and reinstall plugin, but this didn’t help.

    I tried your plugin on single language site, then translations worked fine.

    I tried “Tabbed Login Widget” plugin, and it works ok on my multilingual site.

    Hope this message will help you to improve plugin! If fix it, you will briden your auditory to multisite users also!

    Regards,
    Alexey.

    http://wordpress.org/plugins/sb-login/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘qTranslate incompatible’ is closed to new replies.