Support » Plugin: Events Manager » qTranslate compatibility : I need help to make it work

  • Resolved obiwan77

    (@obiwan77)


    I saw a couple of threads indicating that there were (still ?) some issues to make qTranslate work with the Events Manager plugin.

    I need to implement an Event Manager plugin on a bilingual site. We are in the initial setup phase, and am trying to find the right combination of plugins to make it work alright.

    We had used Events Manager and qTranslate beofre , hence my initial choice here (not necessarily together).

    I need somebody to walk me through the patches mentioned by mateusgm or Daedalon, or to tell me how to make it work. Am willing to hire if reasonable.

    I would really appreciate input here. many thanks in advance.

    http://wordpress.org/extend/plugins/events-manager/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘qTranslate compatibility : I need help to make it work’ is closed to new replies.