Support » Plugin: qTranslate » qTranslate bugs with WordPess 3.4

  • Dan

    (@danandreyko)


    Translation problem
    The plugin auto-deactivates while editing a new article or page and shows a message

    “The qTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version.”

    My configuration : WordPress 3.4 + Plugin qTranslate 2.5.29

    Help please!

    http://wordpress.org/extend/plugins/qtranslate/

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘qTranslate bugs with WordPess 3.4’ is closed to new replies.