Support » Plugins » qTranslate and WP 2.8

  • jstar198

    (@jstar198)


    Just want to ask if anyone has anyone has had any problems with qTranslate and WordPress 2.8..
    To developer, do you have a new realease planned soon?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • domino5702

    (@domino5702)

    I am not the developer, but there is an extensive discussion in the plugin’s forum on the question you asked (currently 3 pages and counting).
    You’ll find the forum here .

    caoboidl

    (@caoboidl)

    I have a bug with create/edit with page/post editor:

    tinyMCE is not defined.

    Please help me to resolve it.. thanks for your support!

    Hi there

    qTranslate works all fine with 2.8 here. BUT how can I disable this stupid, annoying nag msg appearing each time I edit pages? It disables translations by default and I must “click here” each time I want to edit anything. This drives me CRAZY… There should be such an option, please…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘qTranslate and WP 2.8’ is closed to new replies.