Support » Plugin: qTranslate » Qtranslate >1.1.6 doesn't work with wordpress 2.8.6

  • Qtranslate >=2.0 doesn’t work with wordpress <=2.8.6, only to add the comment to the compatibility table.

  • The topic ‘Qtranslate >1.1.6 doesn't work with wordpress 2.8.6’ is closed to new replies.