WordPress.org

Support

Support » Reviews » qTranslate » QT_SUPPORTED_WP_VERSION is a bad idea

QT_SUPPORTED_WP_VERSION is a bad idea

  • While I understand that making a free plugin can’t be the only thing the author is thinking about, locking the plugin to every minor WordPress version is a huge mistake. I used this plugin on one site, and that site is now permanently weeks or months behind every WordPress release unless I manually update this define() call.

    Beside that point, the plugin is passible, and I’m sure would work well for some users. However, that point is a big enough one to make me switch to using WPML for all multilingual WP builds.

  • The topic ‘QT_SUPPORTED_WP_VERSION is a bad idea’ is closed to new replies.
Skip to toolbar