Support » Plugin: Event Tickets » QR code not showing in email for check-in

  • Resolved scmontgo

    (@scmontgo)


    After troubleshooting with plugin-activating and deactivating both event ticket and event calendar plugins and all-third party plugins, the qr code isn’t showing still in email ticket. I also have turned off all image blocking settings and still nothing. Could someone help me trouble shoot this?

    I’m using these plugins with one another:

    The Events Calendar Version 4.6.4
    The Events Calendar PRO Version 4.4.18
    Event Tickets Version 4.5.3
    Event Tickets Plus Version 4.5.6
    WooCommerce Version 3.2.4
    Post SMTP Version 1.7.10 – for sending emails

    I honestly don’t think it’s another plugin conflict, but probably compatibility issues between different versions of event-tickets plugins? I’ve downloaded different versions because previously I had another issue and had to install earlier versions of your plugins. (the add ticket button wasn’t showing up on add event page)

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Me too! the email generated with a test purchase does not produce a QR code.

    Plugin Contributor patriciahillebrandt

    (@patriciahillebrandt)

    Hi there,

    Thank you for reaching out to us!

    To get started, I would recommend you to update all plugins (specially Event Tickets and Event Tickets Plus to version 4.6.1).

    We usually recommend our users to upgrade their plugins in a staging/testing site first to prevent issues and errors in a production environment. It is also a good practice to backup your site content and database before updating themes and plugins in your live site.

    If the issue persists after the update, I would recommend you to open a new thread in our premium forum where we will respond to you within 24 hours during the week:

    https://theeventscalendar.com/support/forums/

    Thanks!

    Patricia

    Plugin Support Ed

    (@erishel)

    Hey there,

    Since this thread has been inactive for a while, I’m going to go ahead and mark it as resolved. Don’t hesitate to create a new thread any time you help again!

    Ed 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.