Support » Plugin: Quick Event Manager » QEM required

  • Hi, Love QEM, used to work fine but its just had a bug.
    It won’t allow me to do a booking because one of the user defined fields (address) is missing on the customer booking form.
    There is another user defined field called post code which works correctly.
    I’ve tried other permutations turning off, on, textarea etc. but it still won’t show on the actual booking form.
    You can see the registration page below I hope.

    https://drive.google.com/file/d/1yhEmEAhDef8hIAuxtd6eYtCORa8-Sto_/view?usp=sharing
    Thanks

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author fullworks

    (@fullworks)

    Hi thanks for notifying this issue.

    I will investigate and revert back.

    Plugin Author fullworks

    (@fullworks)

    I can replicate this on bug on test so I should be able to fix.

    For your reference it is issue #36 ( I normally add issue number to release change logs )

    Plugin Author fullworks

    (@fullworks)

    p.s the simplest work around until a fix is not to use the first user defined field, and call the second one, First line of address & postcode

    Thread Starter rockingh

    (@rockingh)

    Ok, thanks. Yes thats do-able, but it will be easier for us to process when they both work correctly.
    Can you let us know when it is fixed please.
    Thanks
    Chris

    Thread Starter rockingh

    (@rockingh)

    Just done as suggested and it works but I made it a text area which also worked.
    But when I went back to altering registration settings to change something else it hadn’t saved textarea tick. So when I saved it the textarea was then missing????
    Worked ok if I ticked it again.
    Thanks

    Plugin Author fullworks

    (@fullworks)

    Take care which save button you click. When I was testing, I instinctively scrolled to the end and saved, but that save was for the Styles, the forms settings was higher up. So perhaps you did the same.

    It is confusing having two save buttons on one page that do different things. That is the way the original developer created it. I will change that at a future date, but not a priority change at the moment.

    Plugin Author fullworks

    (@fullworks)

    Yes I can see that it is saving it but then not displaying it, so if you change something else it will be unset. Another bug that will be issue #32.

    Made a typo the other issue is #31

    • This reply was modified 2 years, 4 months ago by fullworks.
    • This reply was modified 2 years, 4 months ago by fullworks.
    Thread Starter rockingh

    (@rockingh)

    Sorry, just double checked, clicked text area, scrolled part way down, SAVE SETTINGS, scrolled down to textarea and the tick is missing????

    Thread Starter rockingh

    (@rockingh)

    Just seen reply, thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘QEM required’ is closed to new replies.