Support » Plugin: Tutor LMS - eLearning and online course solution » Q&A notification on follow up questions is missing

  • Hi! Only the first question in a Q&A discussion thread gets a notification bubble i the admin GUI. Are you planning to also add notifications on follow-up questions from students? Thanks!
    /Walter

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey @walthy,

    The notification system should work for every single question. Please allow us some time to test and get back to you.

    Thread Starter Walter Thyselius

    (@walthy)

    It works for new questions, but not for follow-up questions from the student in the same Q&A-thread.

    While your at is, consider some kind of notification to the student when an instructor has answered a question. I believe this is missing. Something for the backlog maybe. 🙂

    Regards,
    Walter

    Hello Walter,
    Can you please make a short video and post here?
    It helps us to understand where and why you get that!

    Thanks

    Thread Starter Walter Thyselius

    (@walthy)

    Hi! No video, but I made an image that hopefully shows the problem: https://imgur.com/a/9trzZ7X

    It might work as designed, but currently it is hard for tutors to make sure all questions are answered. And it is also hard for the students to know when to look for answers.

    This is tested on a quite clean wp installation, so I don’t believe something is interfering and causing the problem.

    If it’s not a bug report, consider it a feature request… 🙂

    Best regards,
    Walter

    Hello Walter,

    Thanks a lot for the clearing explanation. We have added the QA notification feature on our roadmap and start working as well. You can take a look here: https://trello.com/b/6ad4TJpn/tutor-lms-roadmap.

    We appreciate your help. Hopefully, we will get more in the future.

    Regards,
    Mehedi

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Q&A notification on follow up questions is missing’ is closed to new replies.