Support » Plugin: Super Progressive Web Apps » PWA Offline Message

  • Resolved iamkunaldesai

    (@iamkunaldesai)


    If I clear the history, and open the app in offline, then the offline page which is homepage does not appear.

    This is not the case with your APP.

    Humanly Yours

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jose Varghese πŸš€

    (@josevarghese)

    Hello @iamkunaldesai,

    I checked the website URL that you shared via this thread upon my mobile and noticed that the offline page and homepage is working perfectly after clearing the history.

    Can you clear all the browsing data like history, cache, cookies and site data, cached images and files, site settings and try the Add to Home screen again?

    Don’t forget to uninstall the earlier created web app from your applications.

    Plugin Author Arun Basil Lal

    (@arunbasillal)

    Hello again @iamkunaldesai

    Did you get a chance to try it again as Jose mentioned and did it work?

    I just wanted to add something that happened in one of my test devices. Your device needs to have enough storage space left for the pages to be saved offline. If the device is low on storage, that could be the reason.

    Looking forward to your feedback.

    It does not work.

    Tested on one more device also.

    These devices have ample of space.

    Plugin Author Jose Varghese πŸš€

    (@josevarghese)

    Can you please let me know whether you tested kunaldesai.blog or https://kunaldesai.blog @iamkunaldesai? Also would like to know whether you have cleared all the browsing data by selecting history, cache, cookies and site data, cached images and files, site settings?

    cleared everything. https.

    Plugin Author Jose Varghese πŸš€

    (@josevarghese)

    Hello @iamkunaldesai,

    I tried the same upon 4 devices. Upon 3 devices the prompt works perfectly, here’s screen record video for your reference. https://www.youtube.com/watch?v=47HrGbZ6QWI

    Upon the other one that didn’t worked, it was due to running out with very low memory quota.

    Try your website upon any other devices than you testing right now, hope you can see the prompt.

    Plugin Author Jose Varghese πŸš€

    (@josevarghese)

    Hello @iamkunaldesai,

    Have you tried the website upon any other devices?

    Plugin Author Jose Varghese πŸš€

    (@josevarghese)

    This thread has been marked as resolved due to lack of activity and the Add to Homescreen prompt works as mentioned in this video

    You’re always welcome to open a new topic.

    Thanks for understanding!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘PWA Offline Message’ is closed to new replies.