Support » Plugin: Super Progressive Web Apps » PWA is not working

  • Resolved itsmurali24

    (@itsmurali24)


    I installed the plugin and saved the setting according to instructions given but it is not working. There is no popup at the bottom of the page.

    Please help me fix this.

    Thank you

    Murali Loganathan

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jose Varghese

    (@josevarghese)

    Hi therez

    Good day and thanks for trying out Super PWA plugin.

    We just looked your website and noticed that some files on the website are not loading as secured (ie; not https://). Even though SSL certificate is installed, the page doesn’t show a green padlock on browser, because not all links in the source are https.

    As for progressive web apps, the website should be served fully via https:// and the padlock should be their on the address bar.

    You can either use a plugin like Better Search Replace: https://wordpress.org/plugins/better-search-replace/ to replace all http:// links with https:// (be careful and take a db backup before you do) or a plugin like this https://wordpress.org/plugins/really-simple-ssl/ to force SSL. Otherwise you can search the http:// links by checking the source code.

    I think that will help you. If not, please do let us know.

    Plugin Author Jose Varghese

    (@josevarghese)

    You can also check this report to know which all images are loading as non-secure over your website.

    Plugin Author Jose Varghese

    (@josevarghese)

    Noticed that you have fixed the non-secure contents over the website and seems like all the features of PWA are working perfectly by making website secured.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PWA is not working’ is closed to new replies.