Support » Plugin: Super Progressive Web Apps » PWA is not loading.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jose Varghese 🚀

    (@josevarghese)

    Hi Amar,

    I looked into your website and noticed that the current Start page and Application Page which you set upon our dashboard is https://egnews.in/marathi-news and at the Cache API endpoint, it’s redirecting to https://egnews.in/marathi-news/. Could you please change the Start Page and Application Page to something other than the current page?

    Also, I noticed that the OneSignal web push config which you used on the website is generated for only HTTP pages. Please do create another Application from OneSignal for https and set up it accordingly upon the OneSignal plugin to resolve the same.

    • This reply was modified 9 months, 1 week ago by Jose Varghese 🚀. Reason: application page also redirecting

    Hi,

    Thanks for such a prompt reply, I have set https://egnews.in/marathi-news as start page, though can’t find anything like “application page”, I have set https://egnews.in/marathi-news/sample-page/ as offline page.

    Its still not showing PWA prompt.

    Also, I have turned “My site use an https connection” to “YES” on onesignal configuration page. isnt it sufficient ?

    Kindly Help…

    Plugin Author Jose Varghese 🚀

    (@josevarghese)

    My Bad! I mentioned about the Offline Page as Application Page.

    Looks like you have changed the Offline page to https://egnews.in/marathi-news/sample-page/ Could you please change the Start Page to some other one?

    Looking forward

    Hi,

    But I want PWA users to see my homepage when they click on icon. is it not possible ?

    Plugin Author Jose Varghese 🚀

    (@josevarghese)

    The current page which automatically taken up by our plugin is https://egnews.in/marathi-news, as its redirecting to trailing splash the Cache API is not able to register the PWA. If you can find the Home page within your Pages on WordPress dashboard, you can also notice the same within the dropdown upon the Start Page dropdown on SuperPWA settings panel. Select from it to another page/ the name of the Homepage on Pages, until you can notice a message below the dropdown as

    Specify the page to load when the application is launched from a device. Current start page is https://egnews.in/marathi-news/

    (with trailing slash at the end of URL)

    Hi,

    I can find the home page on SuperPWA dashboard at Start Page dropdown, but whenver I select it, it takes page without a slash at the end.

    Current start page is https://egnews.in/marathi-news

    (without trailing slash at the end of URL)

    Hi,

    Is there no solution to this issue?

    Hi,

    Is there no solution to this issue ?
    Will it be resolved in next update of this plugin ?

    Please reply …

    Plugin Author Jose Varghese 🚀

    (@josevarghese)

    URL without trailing slash will only help for this case. Can please contact us directly via here

    Plugin Author Jose Varghese 🚀

    (@josevarghese)

    Closing this thread due to lack of response.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘PWA is not loading.’ is closed to new replies.