Support » Plugin: YITH WooCommerce Watermark » Purchased Premium Version – very unreliable plugin

  • Some new product pictures don’t have a watermark at all. Some product pictures have multiple watermarks placed over each other. To fix it I tried to remove watermarks from all the pictures (using standard ‘reset’ feature) and apply watermarks again. When I reseted watermarks the plugin showed me the notice ‘14278 images have been deleted’. But all watermarks are still on product images. Now if I apply the plugin again all watermarks will be placed one more time again over already added watermarks.
    Also I use Yith Zoom Magnifier plugin and Yith Quick View plugin. Product pictures in Quick View are shown without watermark! Because Quick View and Zoom Magnifier plugins use product image size different from image size provided by Yith Watermark Plugin. Yith Support confirmed their own plugins aren’t integrated between each other.
    I am very disappointed.

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Dear rodionreid,
    thanks for taking the time to review this product. I’m sorry to say, though, that I’m not allowed to give support nor answers about the premium version of the plugin, which your review refers to.
    This is a support forum for the free version only, and w.org policy is very strict about it because it would mislead free version users.
    So, please, for any requests or complaints about the premium version, contact our official support service at yithemes.com, and we’ll be glad to help you!

    Regards
    YITHEMES

Viewing 1 replies (of 1 total)
  • The topic ‘Purchased Premium Version – very unreliable plugin’ is closed to new replies.