Support » Plugin: FG Magento to WooCommerce » Purchased premium, does’t support Magento 2.4, poor support

  • Really disappointed in this product. Purchased the premium version which their site said supported Magento 2.4 (which has been out for 1.5 years). Couldn’t get the user migration to work, which was the only reason we purchased the plugin. Submitted a support request. Didn’t hear back for 2 weeks. While waiting we had to get a migration done so ended up debugging the code ourselves. Identified that it does not support the 2.4 password hashing at all. Zero code in there to support it. We ended up having to write our own code to make it work.

    So in summary we spent 120 euros (core version + 1 extra plugin for customer groups), it didn’t work, we submitted a ticket, heard nothing back, ended up writing our own code to get it to work.

Viewing 1 replies (of 1 total)
  • Plugin Author Kerfred

    (@kerfred)

    Thank you for your feedback.
    This issue has been fixed in version 3.21.2.

    We answered to you the same day, but apparently you have not received our answer.

Viewing 1 replies (of 1 total)
  • The topic ‘Purchased premium, does’t support Magento 2.4, poor support’ is closed to new replies.