Support » Plugin: Yet Another Related Posts Plugin (YARPP) » Pulldown Menus in Algorithm Settings Don’t Work

  • Resolved lesquealer

    (@lesquealer)


    Hi,

    I’ve tried Firefox and Chrome but can’t select any option other than the default in the algorithm settings.

    Thanks,

    Cindy

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author yarpp

    (@jeffparker)

    Hi @lesquealer

    – What version of YARPP are you running?
    – What happens when you try to click on the dropdowns?

    Thread Starter lesquealer

    (@lesquealer)

    Hi Jeff,

    I’m running 5.8.0 – just installed it. The options display when I click the default but I can’t select any other option.

    Thanks.

    Plugin Author yarpp

    (@jeffparker)

    @lesquealer would it be at all possible to get admin access so we can take a look at what may be going on? It would be much faster to troubleshoot. If you’re open to it, please send an invite to jay at yarpp.com

    Thread Starter lesquealer

    (@lesquealer)

    Done, although I have no idea if password was included. The plugin is deactivated at the moment.

    Plugin Author yarpp

    (@jeffparker)

    @lesquealer thank you.

    The following YARPP notice is getting lost with all the other notices from other plugins 🙂 We’ll make it more prominent.

    Comparing posts based on titles or bodies is currently disabled Show Details [+]

    YARPP needs to create some database indexes. YARPP can automatically create these to enable comparing posts based on titles and bodies. You just need to click on the button to do so that is within this notice.

    Note: although no data should be lost by creating the index, it is recommended to perform a full database backup before doing this, just in case.

    Let us know how it goes!

    Thread Starter lesquealer

    (@lesquealer)

    Thanks so much! Is there a way to suppress the “No related posts” message? And how can I change the terminology to “article” instead of “posts”?

    Thanks again!

    Plugin Author yarpp

    (@jeffparker)

    Two ways to address:

    1. Lower the match threshold so that there is almost always something to recommend
    2. You can update the “No related posts” message by editing the “Default display if no results” option (it’s under “Automatic Display Options -> Theme” section)

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.