Support » Fixing WordPress » Publish/Update Post Button has disapeared from indivdual posts in the "edit'

  • james_ylisela

    (@james_ylisela)


    For some reason, I can’t find the publish/update button anymore in the edit section.

    Any thoughts?

    Thanks!
    James

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Check in the Screen Options (top of the Edit page) that you have selected 2 columns to be displayed.

    james_ylisela

    (@james_ylisela)

    Thank you for your response. I do indeed have two columns. There is just white to the right of my post in the “edit” section.

    Any other ideas? Thanks again.

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the available memory?
    http://wordpress.org/extend/plugins/memory-bump/
    http://wordpress.org/support/topic/253495#post-1017842

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Publish/Update Post Button has disapeared from indivdual posts in the "edit'’ is closed to new replies.