• Resolved pembo13

    (@pembo13)


    I have inherited a website with PublishPress active on it. The WordPress version had just been updated before I received access to it, and I’ve never actually seen PublishPress work, nor seen it in use before.

    Attempts to edit pages (that are working on the front-end) yield an empty Gutenberg block editor, and nothing else.

    In the console, I see a series of errors:

    Reloading editor by PublishPress Blocks plugin blocks.js:29358:33
    Block "core/paragraph" is already registered. blocks.min.js:3:91357
    Block "core/image" is already registered. blocks.min.js:3:91357
    Block "core/heading" is already registered. blocks.min.js:3:91357
    Block "core/gallery" is already registered. blocks.min.js:3:91357
    Block "core/list" is already registered. blocks.min.js:3:91357
    Block "core/quote" is already registered. blocks.min.js:3:91357
    Block "core/shortcode" is already registered. blocks.min.js:3:91357
    Block "core/archives" is already registered. blocks.min.js:3:91357
    Block "core/audio" is already registered. blocks.min.js:3:91357
    Block "core/button" is already registered. blocks.min.js:3:91357
    Block "core/buttons" is already registered. blocks.min.js:3:91357
    Block "core/calendar" is already registered. blocks.min.js:3:91357
    Block "core/categories" is already registered. blocks.min.js:3:91357
    Block "core/code" is already registered. blocks.min.js:3:91357
    Block "core/columns" is already registered. blocks.min.js:3:91357
    Block "core/column" is already registered. blocks.min.js:3:91357
    Block "core/cover" is already registered. blocks.min.js:3:91357
    Block "core/embed" is already registered. blocks.min.js:3:91357
    Block "core/file" is already registered. blocks.min.js:3:91357
    Block "core/group" is already registered. blocks.min.js:3:91357
    Block "core/freeform" is already registered. blocks.min.js:3:91357
    Block "core/html" is already registered. blocks.min.js:3:91357
    Block "core/media-text" is already registered. blocks.min.js:3:91357
    Block "core/latest-comments" is already registered. blocks.min.js:3:91357
    Block "core/latest-posts" is already registered. blocks.min.js:3:91357
    Block "core/missing" is already registered. blocks.min.js:3:91357
    Block "core/more" is already registered. blocks.min.js:3:91357
    Block "core/nextpage" is already registered. blocks.min.js:3:91357
    Block "core/preformatted" is already registered. blocks.min.js:3:91357
    Block "core/pullquote" is already registered. blocks.min.js:3:91357
    Block "core/rss" is already registered. blocks.min.js:3:91357
    Block "core/search" is already registered. blocks.min.js:3:91357
    Block "core/separator" is already registered. blocks.min.js:3:91357
    Block "core/block" is already registered. blocks.min.js:3:91357
    Block "core/social-links" is already registered. blocks.min.js:3:91357
    Block "core/social-link" is already registered. blocks.min.js:3:91357
    Block "core/spacer" is already registered. blocks.min.js:3:91357
    Block "core/subhead" is already registered. blocks.min.js:3:91357
    Block "core/table" is already registered. blocks.min.js:3:91357
    Block "core/tag-cloud" is already registered. blocks.min.js:3:91357
    Block "core/text-columns" is already registered. blocks.min.js:3:91357
    Block "core/verse" is already registered. blocks.min.js:3:91357
    Block "core/video" is already registered. blocks

    Would appreciate some insight, as I have no idea how to proceed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author htmgarcia

    (@htmgarcia)

    Hi @pembo13,
    please update PublishPress Blocks to 2.8.0 and WordPress 5.7.2.

    Regards

    Thread Starter pembo13

    (@pembo13)

    @htmgarcia sorry, I should have mentioned that both WordPress are up to date.

    However, I’ve since come to realized that the pages I’ve been looking at are non-standard, are indeed are empty.

    However, the JS errors seem concerning.

    Plugin Author htmgarcia

    (@htmgarcia)

    @pembo13 thanks for the clarification!

    The Reloading editor by PublishPress Blocks plugin blocks error in console is expected to be outputted once after a blocks access profile has been modified, or a new plugin with blocks has been installed. This doesn’t affect the performance of the Gutenberg editor.

    If you have more questions, feel free to ask.

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.