Support » Fixing WordPress » Published website won’t update (old timestamp?)

  • i bought hosting and started using wordpress to build my site. the first thing i did was update the plugins that were pre-installed and the wordpress version. when i started to edit the site i noticed that the changes i published weren’t showing up when i opened the website. the changes would show up in the control panel area, but not when accessing the website from a different tab/page/browser.

    i started looking into it and noticed when i did ctrl+f5 it would refresh the website properly to the published version instead of the old one. then when i refresh the page normally it would revert back to the old timestamp.

    i tried clearing cache but it didn’t fix the problem (i’m using wp super cache plugin). i restarted my pc. i even tried deactivating the cache plugin and reactivating it.

    i used the cache plugin to do a test cache and the results came back with the picture below. i don’t understand too well what this means and i don’t know how to fix this problem. it’s been at least 3 hours now and this problem persists.

    problem

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Published website won’t update (old timestamp?)’ is closed to new replies.