WordPress.org

Support

Support » How-To and Troubleshooting » Published Photo not showing in my website. Using wordpress 3.5.1

Published Photo not showing in my website. Using wordpress 3.5.1

  • Hi everyone,

    I have recently upgraded to WordPress 3.5.1 but when I am publishing photo it’s not showing up in my website and also it is causing thumbnail pagination disappear from Home Page.

    When I remove the newly added photo and re-check thumbnail pagination in theme then it works back to normal.

    I am using theme STATUA.

    I have tried disabling all the installed plug-ins but doesn’t help.

    Now I am no longer able to add any more photos for my photography website which is a shock.

    My website is : http://www.rbiswasphotography.com/

    Please help.

    Thanks,
    Raj

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Have you tried switching to the default theme (temporarily) without plugins to see if the problem persists then?

    I have activated theme “Twenty Twelve” and have tried to upload a photo and it has published to my website successfully.

    (I have now switched back to STATUA theme again).

    Is it an issue with my theme STATUA?

    Can’t remember but I may have upgraded STATUA theme recently as well.

    Current STATUA theme Version is 1.2.1

    Any advice what should I do next please.

    Hi All,

    I think I have found the actual issue and looks like nothing to do the upgrade.

    I need to always set my image as “Set as Featured Image” while publishing it otherwise it doesn’t get published.

    I don’t want all my images to be set as “Featured image” in my Homepage but looks like this is mandatory feature.

    Any help please to fix this issue?

    Many thanks..

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Published Photo not showing in my website. Using wordpress 3.5.1’ is closed to new replies.
Skip to toolbar