WordPress.org

Support

Support » How-To and Troubleshooting » Published page not showing up – 404

Published page not showing up – 404

  • Hi!

    When I try to publish a page it does not show up, instead when i click view or preview ISS gives me a page not found aka 404.

    link show is also domain/index.php/fundamental/

    As you can see there is no page id or anything. When I click on the sample page I can see that wordpres refeers too and writes a page id – (http://www.domain.com/?page_id=26)

    But this is not the case when I try to published a page

    What am I doing wrong?

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Sorry to but in here but I am having a 404 problem as well.

    We just moved our blog from wordpress.com to our own site on bluehost.

    Everything went smooth and the site is working except the page links are not he same causing problems when googling content, see the example below
    old site
    http://yhoti-notesfromthemall.com/2012/10/08/mango-as-worn-by-kate-moss/
    new site / same page
    http://yhoti-notesfromthemall.com/?p=2184
    Any idea how to fix this?

    Try going in your Dashboard to Settings > Permalinks. You don’t need to change anything on the Permalinks page, but just click Save Changes at the bottom. Then check your site to see if that fixed it.

    You can also change options on the Permalinks page if you want to change the way the URL looks from p=### to the /date/page format or others.

    YOU ARE A GENIUS !!!
    Thank you very much for you help.
    I changed the Permalinks setting to the date format and bingo everything seems to be working OK
    Cheers
    Andy Bocking

    Try going in your Dashboard to Settings > Permalinks. You don’t need to change anything on the Permalinks page, but just click Save Changes at the bottom. Then check your site to see if that fixed it.

    I agree with Andrew – You are a genius, sir!

    [sig moderated as per the Forum Rules]

    esmi

    @esmi

    Forum Moderator

    @daniel: Please stop posting huge ASCII art sigs. Signatures cause clutter and distract from the information and help provided.

    Sorry for the wrong spelling Andy! 🙂

    Thank you, worked for me too!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Published page not showing up – 404’ is closed to new replies.