Support » Plugin: WP Last Modified Info » Published/Last Modified Date Showing up on Homepage

  • Resolved brand000n

    (@brand000n)


    The plugin is working fine otherwise but the last modified date is showing up at the top of my homepage and I don’t want this.

    I want it on every other post and page on the site basically so it wouldn’t make sense to manually go through and add a shortcode to each one.

    In the backend of the plugin I see the option to not have the plugin display the date on archive pages, but I don’t see this option for the homepage.

    Is there any way you can disable it on the homepage?

Viewing 1 replies (of 1 total)
  • brand000n

    (@brand000n)

    Nevermind – I figured this out.

    For anyone else having this issue, here’s what you do:

    >Go to the wordpress page in your backend that you have your homepage set to

    >Scroll all the way down and on the right side you’ll see the tab for WP Last Modified Info

    >Check the ‘Disable auto insert on this page’ box

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.