Support » Plugin: WOW Slider » Published as WP, plugin could not be activated

  • Resolved rgdaniel


    First time publishing as WP, uploaded to plugins folder as I normally do, clicked Activate, got message: “Plugin could not be activated because it triggered a fatal error.”

    “Fatal error: Cannot redeclare wowslider() (previously declared in /usr/www/users/rgdaniel/blog/wp-content/plugins/wowslider/wowslider.php:13) in /usr/www/users/rgdaniel/blog/wp-content/plugins/wowslider/wowslider.php on line 24”

    Any help appreciated. I know I’m due for an update to WP, will also try on a newer WP on another blog. Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author


    I’m not sure what you’re doing… “Plugins” folder? Why did you upload something there? What did you upload there?
    The detailed instruction and video tutorial were added on our website and YouTube channel. We never talked about the “plugins” folder.
    In WordPress go to

    Plugins->Add new

    * select “Search” tab, enter “WOW Slider” in the field, click “Search plugins” button. Install plugin.


    * select “Upload” tab, select the module generated with WOWSlider desktop app. or plugin downloaded from WordPress site. Install it.

    The detailed instruction and video tutorial are there:

    Please follow it.

    When you go to “Plugins->Add new” you are adding a folder to your plugins folder within WP-Content. You can also upload this folder manually. I generally choose to upload all my new WP plugins, themes etc. manually, because my host’s FTP is rather slow, and has caused issues with the WP’s automatic methods in the past.

    I tried doing exactly the same thing on another blog with a current version of WP on it, and everything worked fine. (What I upload is the un-zipped contents of the zip file created by your application.) I also added a second slideshow from within the plugin (letting it do the upload itself this time) and that also worked fine(on my newer site).

    Thanks anyway though.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Published as WP, plugin could not be activated’ is closed to new replies.