WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Publish turns into Submit in drafts

[Resolved] Publish turns into Submit in drafts

  • Hello

    I can’t seem to find any explanation/solution to this particular problem :
    I’m running a website with wordpress 3.5 / buddypress 1.6.3, and have installed Events Manager 5.3.3

    My authors are authorised to publish events. They have no problem doing it, as long as they click the “Publish” button right after writing the event.

    If they choose to save the event as draft, and then come back to publish it, the “Publish” button has vanished and been replaced by a “Submit for Review” button.

    This is only happening in Events Manager, a blog post remains publishable by its author even after having been saved as draft.

    I tried giving full rights to authors in Events Manager (at first they couldn’t edit other people’s events and I suspected this could be related), but the problem remains the same.

    I tried de-activating all the other plugins, and it didn’t solve the problem either.

    So I’m quite lost, here. Has anyone encountered (and hopefully solved) the same problem ?

    Many thanks in advance,

    Peyton

    http://wordpress.org/extend/plugins/events-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mmmhh, I’ve re-tried de-activating all other plugins and it seems Role Scoper is the culprit. Can’t seem to make it work yet, but so far I’ve managed to make it worse, so I’m definitely barking at the right tree here. 🙂

    I’m marking this as resolved, since it’s not an events manager problem and it’s in the process to be.

    Plugin Author Marcus

    @netweblogic

    thx for keeping us updated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Publish turns into Submit in drafts’ is closed to new replies.