Support » Fixing WordPress » "Publish" Links Not Functioning

  • Resolved hypergolica


    When I click on the “Status” or “Visibility” links in the “Publish” box in the WP Admin it doesn’t work. This stopped functioning today. As a result, I can’t take away old sticky posts, nor add new ones.

    I am on Safari, but the same problem exists on Firefox.

    Does anyone know a fix? Or at least how I can begin to debug this?

    Many thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Allow me to add that it is not limited to the “Publish” widget in the Admin. It is also not working for “Add New Category” in the “Category” section and the “choose from the most used tags” under “Post Tags”… which now tells me it is a problem with the Ajax…?



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    I have tried deactivating some of the recently updated plugins, but no luck.

    I’m reluctant to consider changing themes as I’ve been using this theme for over a year and the problem just now reared its ugly head.

    Here’s what I’ve discovered since writing the last post:

    In the URL of the “edit post” page, the following appears when trying to access various links in the Publish, Category and Post Tag boxes:


    If things were working as they should, then those anchors would not appear in the URL. Any idea what this is telling me?



    Forum Moderator

    I have tried deactivating some of the recently updated plugins, but no luck.

    You need to deactivate all plugins.

    I’m reluctant to consider changing themes

    Switching to the default Twenty Eleven theme is part of the basic troubleshooting process. If you cannot do that, then we cannot help you.

    Okay, I found the problem:

    Plug-in: Superb slideshow gallery version 4.0, running WordPress 3.2

    The fix:

    Update to Superb slideshow gallery version 5.0

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Publish" Links Not Functioning’ is closed to new replies.