WordPress.org

Forums

[resolved] Publish Button not visible (3 posts)

  1. sahilkotak
    Member
    Posted 5 years ago #

    I use wordpress on my blog http://sahilkotak.com since last few days I am having problem with publish button, it is not in Add Post page. I tried refreshing the browser, cleared cache as well cookies. Tried with all browser, FireFox, IE, Google Chrome, Opera, Safari but still the problem doesn't solves. As well as I tried with other computers but same problem.

    If anybody can help in this, I would be very grateful of him.

    Thanks

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. sahilkotak
    Member
    Posted 5 years ago #

    Awesome buddy. You helped me in solving the problem. It was created by a plugin named SEO Care Check, when I de-activated it. It solved my problem.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic