Support » Plugin: Edit Flow » Publish button not available in Classic Editor

  • iroller

    (@iroller)


    Hello. I am trying to hold on the Classic Editor rather than Gutenberg for a little longer using a plugin. However when I activate Edit Flow the Publish button is no longer visible in the Classic Editor. Any help would be appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • alessandrocossidente

    (@alessandrocossidente)

    Don’t have a solution, I’m afraid, but I’m experiencing the same issue on my blog. I was courageous enough to push the update directly to the live version of my site instead of going through staging and now I find myself with a platform that doesn’t let me post at all.

    @iroller one untested workaround – off the top of my head – would be to edit the post as you normally would, save it as draft, go back to the posts list, quick edit, and change its status to published. That is, if you want to avoid disabling the plug-in until a fix comes around.

    devboudiguk

    (@devboudiguk)

    We had the same problem on a client system.

    Seems to have been introduced in 0.9 – downgrade to 0.8.2 seems to be a good workaround the issue.

    https://downloads.wordpress.org/plugin/edit-flow.0.8.2.zip

    iroller

    (@iroller)

    Thanks devboudiguk. The downgrade is probably the easiest option as it was working ok for me too. Thanks alsssandorcossidente also as that is a good work around.

    We had this problem too. Rolling back to v0.8.2 worked, thanks @devboudiguk

    rebeccahaden

    (@rebeccahaden)

    We’re seeing this problem on a couple of websites now. Rolling back worked at first, but no longer does.

    We’re deactivating to schedule or publish and then activating the plug-in again. Any better solutions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.