[resolved] Publish button gone (missing on both Pages and Posts) (5 posts)

  1. tom23
    Posted 6 years ago #

    Today I automatically updated (like I always do) to WP 2.9.

    Also, I ran a command in SQL that removes my revisions.
    `DELETE FROM wp_posts WHERE post_type = "revision";

    I also tried with RevisionDelete plugin, but I didn't like it and I deleted it.

    I published a post and went to Pages to put that post on a certain Page. I started to edit the Page and I noticed - no Publish button. I'm using the latest Firefox.

    I have the Publish button on Posts and on QuickPress, but it disappeared from Pages.

    Any ideas why?

  2. tom23
    Posted 6 years ago #

    Anyone? :)

  3. alism
    Posted 6 years ago #

    Go to Edit a page. Click on Screen Options. Change to a 2 column layout and the Publish box should appear. Drag it wherever you want and switch back to a 1 column layout again.

  4. tom23
    Posted 6 years ago #

    Thanks for this!!

    I feel so stupid now since this was not a issue at all...but then again...I rather come off stupid than to have my site in some serious malfunction that nobody can't figure out :)

    Thanks for the help!

  5. alism
    Posted 6 years ago #

    No worries, had exactly the same issue. Had me scratching my head for a while too!

Topic Closed

This topic has been closed to new replies.

About this Topic