Support » Plugin: Google Analytics Dashboard for WP by ExactMetrics (formerly GADWP) » Publicly reported XSS vulnerability, what’s the status of the plugin?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Daniel,

    That report is about a different plugin. The name of this plugin is Google Analytics Dashboard for WP, also called GADWP, unrelated with the one mentioned in the report.

    I really need to figure out a unique name for it, to avoid confusion. It’s getting harder and harder to distinguish it from others (since there are so many plugins with similar names out here).

    Thanks again for bringing it to our attention, even if it’s unrelated.

    How embarrassing. I’m sorry I added to the confusion! Good to know we don’t need to start replacing your plugin then 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Publicly reported XSS vulnerability, what’s the status of the plugin?’ is closed to new replies.