WordPress.org

Forums

Jetpack by WordPress.com
Publicize tweeting blog post titles without links (5 posts)

  1. clarelindeque
    Member
    Posted 2 years ago #

    Hi

    My blog is http://www.learntodivetoday.co.za/blog/

    Publicize has been working fine for ages, but has suddenly become unpredictable. It has several times in the past two weeks tweeted the title of a blog post, but no url attached.

    I am using the latest version of WP and the latest version of the plugin. The problem didn't only start when I updated Jetpack, but some time after that.

    I am not using a custom url shortener (just the standard wp.me shortlinks). My post titles are not excessively long, and have not gotten longer recently. I have tried disconnecting and reconnecting to Twitter (@Learn2DiveToday).

    Has anyone else been experiencing this, or have any suggestions what could be causing the problem?

    Tks
    Clare

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    Thanks for the report. I had a look at your site, and was able to find one of the problematic tweets:

    I also checked your jetpack settings, and your connection to WordPress.com seems to be broken at the moment. That might be what caused the problem. Could you go to the Jetpack menu in your dashboard, and disconnect then reconnect to WordPress.com thanks to the button in the top right corner?

    If that doesn't help, we might need to gather some additional information about your site. Could you then try installing the Jetpack Compatibility Plugin?

    1) Download the plugin from http://plugins.svn.wordpress.org/jetpack/branches/jetpack-compatibility-test.zip
    2) Upload the plugin to your site via Dashboard -> Plugins -> Add New.
    3) Activate the plugin and go to Plugins -> Jetpack Compatibility Test.
    4) Click the "Select All" button.
    5) Send us the test results via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

    Thanks!

  3. clarelindeque
    Member
    Posted 2 years ago #

    Hi Jeremy

    Thank you! I've disconnected and reconnected Jetpack. I'll give it a few days to see if the problem goes away or persists. If it does I'll install the Compatibility Plugin.

    Thanks for the help, much appreciated!

    Clare

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    I still see some problems with your connection, unfortunately. Could you install the Compatibility Plugin and send me the results, so I can have a closer look?

  5. clarelindeque
    Member
    Posted 2 years ago #

    Hi Jeremy

    I just did as you requested with the plugin and sent the results. Thanks very much for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic