Support » Plugin: Jetpack by WordPress.com » Publicize stopped working on my site

Viewing 15 replies - 1 through 15 (of 20 total)
  • Graham just curious, was it a manual publish and when did it stop working exactly? And did it not go to any of your social media? And did you change anything in your plugins yesterday to today? I too experienced this today for the first time and have deactivated and re-activated Jetpack several times to no avail. I also disconnected all social media and reconnected to make sure it was nothing on my end. I’m not a Jetpack support person but am trying to figure out if others got this issue today. Also, who is your domain provider? I use GoDaddy.

    Yes it was manually published. When I look at the Facebook page, I see that the last Jetpack Publicize post that worked was on 20th October. I have not intentionally changed any plugins, but I do have Advanced Automatic Upgrade set to upgrade the WordPress core and plugins as soon as any new versions are released for security reasons. I’m on BlueHost.

    I’d then have to say that your situation is probably different than mine because my manual publish worked fine up until today as I post every day manually. My guess is that one of your plugins upgraded on the 20th or the 19th and caused the problem. But I’m not a developer so I”m not sure… I’m still hoping for Jetpack to resolve an open issue that I’ve had now for 2 months with scheduled blogs… and now I have another issue that began today with the manual publish to social media. It’s frustrating really … nevertheless at some point I’m sure they will find the solution for both you and me.

    It’s hit an miss for me mostly manual posting won’t work for me. It publicizes no where

    Hi @greyham & @andrewarthurdawson
    Similar problems here too
    Posted in WordPress but doesnt appear in configured Social channels
    Where do we go from here?

    I did a manual publish this morning and it looks like its back to working for me at least for now. All three of my social media worked, FB, Google+, Twitter. I did disconnect Jetpack and reconnect once more this morning before doing so. Let me know if it worked for all of you too today. Maybe it was a server issue on Jetpack’s side?

    My schedule post did not trigger. I even disconnected myself and reconnected everything

    Just test manual posting that works put schedule posts are not

    My scheduled posts haven’t worked since the beginning of September. When did you notice your scheduled posts stopped working? Was it only recent?

    Only noticed it since this weekend

    It’s just not us I see others having the issues maybe they changed something on the update and broke it. It’s strange by now I would of figure someone from their dev team would of chimed in

    What’s worse is there is nothing in my error log

    Publicize stopped working on my site – same here

    V4.3.2

    I did not upgrade/modify anything.

    Publicize stopped working today on Facebook, Twitter, Google+ for my all new WP posts

    All had been working 100%

    All looks normal in logs, jetpack diags

    Yeah now it’s 100% not working. This is very important it works

    I’m having the same issue on both my websites. I’ve also lost the related posts from one.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Publicize stopped working on my site’ is closed to new replies.