Support » Plugin: Jetpack by WordPress.com » Publicize on Twitter does not post to twitter tweets

  • Resolved Rodney Masenten

    (@rodneymasenten)


    I have added twitter account to publicize on twitter (without any error etc), but tweet did not get published there.

    I did not know why but it seems due to twitter api update to api 1.1 and jetpack is still using api 1.0 to connect and publish at twitter.

    If there is any way to get rid of same please let me know.

    Regards,
    Rodney

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 18 total)
  • Still no response. It seems the plugins author is busy for next update of the plugins.

    Anyone else in this forum has any solution for problem with publicize on twitter? Any suggestion is highly appreciated.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you try to reset your Publicize connection, as explained here:
    http://jetpack.me/support/publicize/#reconnecting-twitter

    If that doesn’t help, I would need to know your site URL in order to have a closer look at the issue.
    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Thanks!

    Hello Jeremy,

    Thanks for the response. I have tried exactly as per your instructions, but problem still exists and published article at our site is not getting twitted since June 11. Here is url of my site http://www.imtarticles.com/

    Although there are lots of articles published at my site, even one I have published right now but no tweet for same at my twitter account.

    Please let me know if any more information is needed to check the issue.

    I think the problem is due to twitter api 1.1 which came into effect after June 11

    Regards,
    Rodney

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    I have made some changes to your Publicize settings. Could you try to publish a new post, and let me know if it helps?

    I think the problem is due to twitter api 1.1 which came into effect after June 11

    No worries there, Jetpack has been using the new version of the API for a few months already.

    Hello Jeremy,

    Thanks for your prompt action and response, but unfortunately problem still exists. I have published a new article but that too did not get tweeted.

    Regards,
    Rodney

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Do you use any specific plugins to copy or clone posts on your site? If so, could you try to deactivate them?

    Thanks!

    No, I am not using any such plugins, in fact I am using a plugins “Find Duplicates” to detect any duplicate article before publishing.

    Earlier I used “WP Twitter” to post tweets and their widget to display tweets at my site. After twitter api 1.1 came into effect that plugins neither post tweets nor display widget, So now I am using original twitter widget code into my site to display tweets at my site. I have deactivated WP Twitter plugins since then and activated jetpack plugins.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you log in to your Twitter account, and go to this page? Do you see the WordPress.com application there?

    Yes, there is wordpress.com application

    There are two more applications, one for wp twitter and other is bitly used to shorten url for wp twitter.

    Should I revoke those two applications? although the plugins wp twitter is already deactivated at my site.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Could you try to remove the WordPress.com application, and then reset your Publicize connection once again?

    I have tried same too but no luck. I have also updated jetpack to 2.3 from 2.2.5 but the problem still exists and no tweet posts there.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    I just deleted your connection manually on our end. Could you add it again, and then try to publish a new post?

    Thanks!

    Still no luck.

    I did not know why this is happening and there must be some minor mistakes by me in configuring, connection etc or some other plugins may be conflicting but unable to spot the problem area.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    I do not see any new Twitter connection on your site; could you go to Settings > Sharing in your dashboard, and make sure that the Twitter connection is there?
    http://www.imtarticles.com/wp-admin/options-general.php?page=sharing

    Yes, twitter connection is there, in fact whenever I try to disconnect twitter connection, they get disconnected and again re connected automatically. I have tried to delete cookies etc and then disconnected twitter connection, but twitter account get reconnection again automatically.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Publicize on Twitter does not post to twitter tweets’ is closed to new replies.