WordPress.org

Support

Support » Plugins and Hacks » [Resolved] publicize not working at all in 2.9

[Resolved] publicize not working at all in 2.9

Viewing 9 replies - 1 through 9 (of 9 total)
  • conservativeread
    Member

    @conservativeread

    tried that nothing went to 2.9 final nothing publicize not working anymore since upgrade I cant even get it to work when I downgrade anyone???

    conservativeread
    Member

    @conservativeread

    i sent a debug report from my website and i am gonna wait for a response. thank you , chris

    pvols1979
    Member

    @pvols1979

    I am having the same issue. I am not sure how to create a debug report. All of my publicize connections are broken after the upgrade.

    Geekz4u.com

    Plugin Contributor Richard Archambault
    Happiness Engineer

    @richardmtl

    Hi conservativeread,

    I looked at one of your posts and passed it through Facebook’s debugger:

    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fconservativeread.com%2Fpatrick-j-buchanan-intervene-or-end-syrian-war%2F

    It complains about the image being too small, even though it IS bigger than 200px by 200px. That is a bug on Facebook’s end that they have yet to fix. In any case, that warning shouldn’t be preventing your post from Publicizing.

    On our end, I see that you removed your Publicize connections and re-added them, but I don’t see a Facebook, Tumblr or Google+ connection for your site, only Twitter. Are your posts Publicizing to Twitter?

    Plugin Contributor Richard Archambault
    Happiness Engineer

    @richardmtl

    pvols1979:

    Could you please start your own thread, as per the Forum Welcome?

    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

    conservativeread
    Member

    @conservativeread

    I will re add them now and report back

    conservativeread
    Member

    @conservativeread

    it is now working for me accept not for google, and I use blogjet or windows live writer and it don’t work at all when using those to post from desktop. it always worked before jp 2.9 using those publishing clients. at least if jetpack was publishing. as far as facebook I use leenk.me for auto posting there. because of the image issue. and I was trying to take some weight off jetpack I have 3 twitter accounts and google tumblr linkin and facebook to auto cross post to. I will keep trying and update when all is working…thanks

    conservativeread
    Member

    @conservativeread

    I quit I am so tired of trying to make jetpack work. I completely removed jetpack and I will use other resources for all it provided the only good part of jetpack was publicize and now it don’t work. plus jetpack slows down my website it is much faster without it . next I will look for another cms blog maybe joomla or drupal too many updates with wordpress when it works don’t fix it! now it is broken. good job. control freaks.

    conservativeread
    Member

    @conservativeread

    for now I will close this even though it is not resolved and I am not using jetpack till it is fixed.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] publicize not working at all in 2.9’ is closed to new replies.