Jetpack by WordPress.com
[resolved] Publicize not linking with any accounts (3 posts)

  1. mediadecay
    Posted 3 years ago #

    Under the sharing settings where the Publicize account links are (the ones that say "Add new ____ connection"), if I click on the Add new connection for any of the services, absolutely nothing happens. I've tried troubleshooting this myself but nothing seems to work. My site is mediadecay.com


  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    Could you check for Javascript errors on this page, by opening your browser's Javascript Console?

    If you find errors, could you paste them here so we can have a look?

  3. mediadecay
    Posted 3 years ago #

    Well nothing showed up in the console, but I double checked and whatever the issues is it worked in Chrome but nothing in Firefox. Anyway it's working now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic