Support » Plugins and Hacks » [Resolved] Publicize giving error when adding accounts

[Resolved] Publicize giving error when adding accounts

Viewing 15 replies - 16 through 30 (of 31 total)
  • Plugin Author Jeremy Herve


    Thanks! Could you try to connect once again? it’s worth noting that you will need to use a Facebook profile account to make the connection. A Page-only account can not be used with Publicize.

    I’m also having this error. This is my url http://deedalstudio.com/wp-admin/options-general.php?page=sharing&action=error&publicize_error=-32301.

    The Facebook connection doesn’t work now but the twitter connection still works.

    Plugin Author Jeremy Herve


    @jon_na_fun Your Jetpack plugin may be missing some files. Could you delete all plugin files and reinstall again?

    Hi, I’ve deleted all te files and reinstalled the plugin. Now both Facebook and twitter doesn’t work. I can’t post it to fb and twitter via your plugin.

    @jeremy, just tryed again, but same error, same url.

    my FB page is not my account but a page could that make a difference??


    Plugin Author Jeremy Herve


    @matrover You’ll need to connect to your Facebook personal account instead. Once you have done so, you’ll be able to choose whether you want to publish posts on your Facebook Wall, or on a Facebook Page where you are listed as a Page Admin.
    You can read more about it here:

    @jon_na_fun I checked your Twitter account, and it seems to work properly now. Could you try to connect to your Facebook personal account again?

    @jeremy, my bad, i will try it when im home.


    @jeremy how did you check my twitter account? When I try to connect my twitter and Facebook. I still get error 32301.

    Plugin Author Jeremy Herve


    @jon_na_fun I just tried had a look at your XML-RPC file, and received a 408 – Timeout error.

    Your problem seems to be similar to jim0thy’s.

    Could you contact your hosting provider about it, and give them the information I gave to jim0thy at the top of this thread?


    @jeremy, youre the man!

    worked like a charm!

    Thnx man

    I’m getting the following error in Sharing Settings in my WordPress site (http://hectorea.com/):

    Something which should never happen, happened. Sorry about that. If you try again, maybe it will work.

    Error code: -32700

    I haven’t able to configure facebook, twitter nor linked in.

    Could you help please?

    Plugin Author Jeremy Herve


    it seems that your site is not properly connected to your WordPress.com account. This might be caused by some conflicts between Jetpack and your server settings.

    If you use Varnish and Nginx on your server, you might be able to solve the issue by following the steps described here:

    If you use a different server configuration, could you let me know about it? Does your server use any kind of caching, or do you use a Firewall to protect your site?


    Hi Jeremy,

    My turn. I’m getting the “Error code: -32301” when trying to connect to LinkedIn. I’ve tried clearing my cache, using different computers and using different browsers. The url is connected to WordPress.com with JetPack and I used the http://jetpack.me/support/debug/ page you suggested earlier in this thread and it says all is fine. I’ve also tried deactivating all other plugins and still get the same error. The last thing I tried was deleting all the plugin filed for JetPack and re-installing. Still no luck. Do you have any other suggestions?

    url: http://finseldercare.com/

    url with error: http://finseldercare.com/wp-admin/options-general.php?page=sharing&action=error&publicize_error=-32301

    Plugin Author Jeremy Herve



    Can you contact your hosting provider and explain to them that we are unable to access your blog via cURL, which is needed in order to use Jetpack on your site.

    You can let them know we tested the following:

    1. Check for access to xmlrpc.php via browser:

    That test returned “XML-RPC server accepts POST requests only.” which is a valid result.

    2. Check for access via cURL by running the following command from the command prompt:
    curl -i -H 'Content-Type: text/xml' --data '<?xml version="1.0&"?><methodCall><methodName>demo.sayHello</methodName><params></params></methodCall>' 'http://finseldercare.com/xmlrpc.php'

    The cURL test returned the following invalid result:
    HTTP/1.1 408 Request Timeout

    i am getting Error code: -32301 how do i fix this. http://www.photofeature.co.uk

Viewing 15 replies - 16 through 30 (of 31 total)
  • The topic ‘[Resolved] Publicize giving error when adding accounts’ is closed to new replies.