Support » Plugin: Jetpack by » Publicize error and more

  • Resolved klassykinks


    I’ve been having several WordPress problems over the past few days, but I think they’re all related to one another.

    1. Dashboard loads fine, but other actions (edit post, go to plugins page, etc) sometimes will not load after several seconds of trying. Both on Chrome and Safari, I get a message that the page can’t be loaded.
    2. I then noticed that my posts weren’t sharing to Facebook, using Jetpack Publicize. I went to check my connections and saw error 32301.
    3. After debugging Jetpack, it showed that there may be something wrong with the XML-RPC file. After searching forums, I tried two solutions: one about making sure there weren’t any spaces in your XML and the other involved running a command and making sure you get the right return output. I did both of these, and I got the correct/normal response.
    4. WordPress for iPad app wouldn’t let me refresh my posts, and returned a 404 error. I deleted it and tried to reinstall, but then WordPress login authentication would take too long and time out.
    5. I used the P3 plugin performance profiler to see if one of the plugins was the issue and other than Jetpack taking several seconds, everything else worked normally.

    I can’t figure out what’s causing these problems or if they’re related but I think Jetpack is causing an issue with my website to time out. Any ideas? My URL is

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Jeremy Herve


    Jetpack Mechanic 🚀

    Something is definitely slowing your site down; I had trouble reaching your site, and received a few time outs when trying to reach your site’s XML-RPC file. Jetpack won’t work properly as long as the XML-RPC file cannot be reached properly.

    I would suggest that you deactivate all of your plugins, one at a time, until you notice a significant improvement in your site’s loading time, and until you can access your site’s XML-RPC file without any issues:

    If that plugin happens to be Jetpack, I would suggest that you deactivate all modules, one at a time, until yo find the source of the problem. You can follow the instructions here to learn how to deactivate a Jetpack module:

    Let me know what you find out.


    I’ve get this error, several attempts, how should I fix it?

    Error Details: The Jetpack server was unable to communicate with your site [IXR -32300: transport error: http_request_failed Operation timed out after 15232 milliseconds with 0 out of -1 bytes received]

    So I tried on my work computer and everything was working fine, I was able to get Publicize set up again. I’ll check when I get home if it resolved itself everywhere. Thanks for the suggestions!

    Plugin Contributor Jeremy Herve


    Jetpack Mechanic 🚀

    @warsoor Could you please start your own thread, as per the Forum Welcome?

    Thank you!

    @klassykinks I’m glad to hear you’re all set! Do not hesitate to post again here if you still experience issues!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Publicize error and more’ is closed to new replies.