Support » Fixing WordPress » Public error message on my site after installing WP 4.7

  • Hello. I just installed WP 4.7 and immediately this message showed up on all my site’s pages:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, no array or string given in /htdocs/public/www/wp-includes/class-wp-hook.php on line 298

    The site is pedrofaria.pt

    In case it’s relevant, i’m on a Mac Air running Yosemite 10.10.2 with Safari, Chrome and Firefox showing the same message. Since i’m relatively ignorant with code and php, i have no clue what went wrong or how to fix it. Help much appreciated, thank you!

    Pedro

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Public error message on my site after installing WP 4.7’ is closed to new replies.