Support » Plugins » Protect old posts plugin no longer compatible?

  • I downloaded the Protect old posts plugin and activated it, but it isn’t putting a password on any of my old posts.

    I know the plugin is from 2004 and doesn’t seem to be used by many people, so it’s possible it isn’t compatible with WordPress anymore. But I’m not sure how to confirm that. Would anyone be willing to please take a look and let me know what they think?

    Thanks in advance.

  • The topic ‘Protect old posts plugin no longer compatible?’ is closed to new replies.