Support » Plugin: Image optimization & Lazy Load by Optimole » Properly size images

  • Resolved sharingsunshine_wp

    (@sharingsunshine_wp)


    When I run optimole on pagespeed I am getting the message “Properly size images.”

    Is this normal for optimole?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Vytis

    (@bvytis)

    Hi @sharingsunshine_wp,

    Thank you for using Optimole.

    Optimole should properly scale then images if they are lazy-loaded, please make sure you have Lazy-Loading enabled – https://vertis.d.pr/oIetqW

    And also that Scale images is toggled ON: https://vertis.d.pr/Dkdj6O (You can also try to set 0 instead of the default value that is 3 to lazy-load first 3 images on every page).

    I hope it helps! 😎

    Thread Starter sharingsunshine_wp

    (@sharingsunshine_wp)

    I made those changes but I am still getting the same message “Properly size Images.”

    Plugin Support Vytis

    (@bvytis)

    Hi @sharingsunshine_wp,

    I’m sorry for the confusion.

    We have actually disabled lazy-loading (it means scaling also) for WooCommerce single Product pages several versions ago.

    Previously there were some issues with images being blurry when they are resized for the WooCommerce single product gallery so it was disabled to cause fewer issues.

    This compatibility is added in /inc/compatibilities/woocommerce.php file.
    Having this compatibility makes the experience better even though the scaling doesn’t work for those PDPs.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.