WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Proofreader

[Resolved] Proofreader

  • Each time I make a posting, before it will save, it pops up a window that asks me about proofreading the post (mostly it checks for present and past tense in the sentences).

    I don’t know where this is coming from.. presumably a plugin.. but I don’t see any obvious plugins on my site.

    Any thoughts or ideas?

    Tom

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Proofreader’ is closed to new replies.
Skip to toolbar