Support » Plugin: WP Private Content Plus » Prompted to input global protection password multiple times

  • Resolved KaffeeundKuchen

    (@kaffeeundkuchen)


    After activating and enabling the plugin, I set the Global Password Protection Status to ‘Enabled for All Users’ and set the password. When checking the site, I am prompted to input the password multiple times. At most I can browse to 2 pages at a time without having to enter a password.

    Do you know what could be causing the issue? I’ve had a similar problem with other password protection plugins – repeatedly being prompted to input the password. Is this a caching issue? Another developer suggested putting in a cookie in the ‘Rejected Cookies’ section of my W3 Total Cache plugin but that didn’t work. I also checked with my host Blue Host but they said it wasn’t a caching issue on their end.

    Any suggestions would be greatly appreciated! I’ve been trying to password protect my site for several days.

    slangportfolio.com

    https://wordpress.org/plugins/wp-private-content-plus/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nimeshrmr

    (@nimeshrmr)

    Hi

    Password status is stored in browser cookies. So you might have an issue with setting up cookies. Please try clearing any kind of caching in your site and browser and deactivate W3 Total Cache plugin.

    Let me know if this still exists after trying the above steps

    Thanks

    Thanks for your quick response. I didn’t have to deactivate W3 Total Cache. It seemed to be a problem with the cookies being stored in my browser. I also cleared my site cache and now I am only prompted to input the password once.

    Thank you!

    Plugin Author nimeshrmr

    (@nimeshrmr)

    Thanks for the update. Glad that it was resolved quickly

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Prompted to input global protection password multiple times’ is closed to new replies.