Support » Plugin: OptionTree » Prompt to Install Option Tree

  • Resolved stephen2

    (@stephen2)


    After upgrading OptionTree, the prompt message appears in my dashboard despite the fact that OptionTree is obviously installed and updated:

    “The OptionTree plugin is required for this theme to function properly. Install now.”

    I’m using the Eleganza theme from themeforest and I’m new to WordPress.

    How do I stop this message from appearing?

    http://wordpress.org/extend/plugins/option-tree/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Derek Herman

    (@valendesigns)

    That’s due to the author not updating the theme since the release of the new 2.0 branch of OT. Thankfully, it’s not going to keep anything from working, it’s just annoying. Ask the theme author to update their theme so the nag goes away.

    Thanks for your help! Also, Option Tree is a great plugin!

    Plugin Author Derek Herman

    (@valendesigns)

    Thank you!!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Prompt to Install Option Tree’ is closed to new replies.