WordPress.org

Support

Support » Plugins and Hacks » WordPress Related Posts » [Resolved] Promoted Content Stopped Working

[Resolved] Promoted Content Stopped Working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey Simon, thanks for reaching out & I’ll gladly help!

    Well, yes, we have terminated our traffic exchange program via the promoted content, since we have now focused on some other features.

    But if you wish to continue using our promoted content and inserting other interesting & relevant articles from around the web, then I would strongly suggest you to install our other plugin called ‘Editorial Assistant by Zemanta’, which enables you just that. It loads up as a widget in your create-new-post page and offers you quality, related images, in-text links, tags and articles that you can manually insert into your posts.

    You are more than welcome to give it a try on our demo page, if you wish to test if first, before installing it. Here’s the link: http://www.zemanta.com/demo/

    And here’s the link to the plugin itself: http://wordpress.org/plugins/zemanta/

    Let me know if you have any more questions or if there’s anything else that’s not completely clear, since I’ll be more than glad to help you out!

    Take care & have a nice weekend ahead!

    Best,
    Silvo

    Im confused… Now external related links have started appearing again.
    Is it back or should I change it out?
    Thanks
    Simon

    Hey Simon, hmm, it seems that there’s a certain campaign still rolling out in your case, which means that you are still collecting some revenue. As we are gradually rearranging focus on other products, this campaign probably won’t last too long.

    So I suggest you to leave this going, if you wish, since it won’t last to long. But you can also turn it off, if you wish not to keep them.

    Sorry for the confusion, our intention are nothing but the best! And do let us know if you have any more questions, we’d love to clear them out!

    Take care & have a nice day!

    Best,
    Silvo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Promoted Content Stopped Working’ is closed to new replies.
Skip to toolbar