Support » How-To and Troubleshooting » profile pic doesnt work

profile pic doesnt work

  • I installed the Profile Pic plugin Version 0.9.2 to let me put a pic on my profile, I uploaded the pic and it looks right, but when I write something on the blog the pic refuses to come up. Its an empty box with an X like the pic isnt found, not even a generic avatar.


    how do i make it show my pic correctly?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I notice you are using TwentyTen default theme. As i am aware of, if you have your own avatar, it will be displayed without plugin actually.

    Have you tried it without the usage of plugin?

    when i go here the picture does not show up http://chrishaber.com/blog/?p=17

    this page shows my pic just fine http://chrishaber.com/blog/?author=1

    when i got to site admin > users > your profile the pic does show up fine.

    when i got to site admin > settings > profile pic under advanced stuff it tells me the directory and file type, i go there in ftp and it all looks fine, only 1 pic in the folder.

    YES ‘Gravatar’/Avatar Override: Do you want the profile picture to be used in place of the standard gravatar/avatar in comments and elsewhere within the blog?

    when i got to site admin > plugins > plugins > profile pic > edit its nothing but complex code.

    I deactivate the code from that same page and http://chrishaber.com/blog/?p=17 and now i have a blank avatar instead of my pic i uploaded. settings > profile pic is gone, Users > your profile has no option for pictures any more

    turned it back on but now what?

    looking at the path of the image (/wp-content/profile-pics/1.jpg) it would appear this falls outside the normal path which should default to (/wp-content/uploads/authors/1.jpg) I believe.

    Is there a file named 1.jpg in /wp-content/profile-pics/ directory?

    yes thats the only one in there

    any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘profile pic doesnt work’ is closed to new replies.